Previous Topic

Next Topic

Book Contents

Book Index

Installing AQT under Window 8

When installing AQT on Windows 8, you may get the message:

Microsoft .NET Framework 3.5 needs to be installed for the installation to continue.

AQT uses the .Net Framework v3.5. By default this is not present on Windows 8.1.

To install this:

Note that this will require an Internet connection.

This is described more fully at http://msdn.microsoft.com/en-us/library/hh506443(v=vs.110).aspx